[guardian-dev] ISP problem

paul M pmelby84smokeit at gmail.com
Wed Jan 29 22:15:50 EST 2014

I have the orbot and orweb apps orbot is green and when I run check on
browser I get the you are not using tor message and then shows my IP
address .... I've e-mailed before explaining I have a non rooted galaxy s3
using only wifi for service. The other tech said he recommended using
orfox....didn't work or any other browser options. I can use the orweb
browser but only for regular sites if I try to enter any deep web address
immediately my cable and internet provider Charter Cable pops up with its
own search website.  I'm guessing there blocking me because I'm not running
it thru orbot. So how do I fix this I've looked online and tried modifying
settings on the network that I'm connected to by putting localhost and port
8118. But that seemd to make the orweb not work then. ...not sure what I'm
missing.  Or I'd the ISP just not going to let me

Thanks paul
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mayfirst.org/pipermail/guardian-dev/attachments/20140129/d95306f9/attachment.html>

More information about the Guardian-dev mailing list