[guardian-dev] F-Droid PIE vs. noPIE

Delton Barnes delton.barnes at mail.ru
Fri Jan 16 03:53:06 EST 2015


Nathan of Guardian:
> On Thu, Jan 15, 2015, at 07:53 AM, Delton Barnes wrote:
>> My understanding is whether you use noPIE or PIE depends on your Android
>> version, and for <= 4.4 you should use noPIE.
> 
> Actually, I think PIE works on 4.1 and above. It is the best choice for
> most.

Only 14.1.4-noPIE seems to be available through the Guardian Project
Official repository.  Is this expected?  The F-Droid repository seems to
have both noPIE and PIE.

I uninstalled Orbot, disabled the F-Droid repository, refreshed the
package lists.  Only see 14.1.4-noPIE.  Once installed, no choice for
14.1.4-PIE.

Thanks,
Delton


More information about the Guardian-dev mailing list