[guardian-dev] dev.guardianproject.info : certificate expired

arrase arrase at gmail.com
Wed Dec 28 15:06:45 EST 2016


https://dev.guardianproject.info/projects/panic/wiki

dev.guardianproject.info uses an invalid security certificate.

The certificate expired on 18/12/16 04:17. The current time is 28/12/16
21:04.

Error code: SEC_ERROR_EXPIRED_CERTIFICATE
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mayfirst.org/pipermail/guardian-dev/attachments/20161228/f30b33b8/attachment.html>


More information about the guardian-dev mailing list