[guardian-dev] Import chatsecure inside Android Studio

Nathan of Guardian nathan at guardianproject.info
Mon May 9 14:08:42 EDT 2016


Perhaps you should just change the project SDK to point to a different
version?

I know the migration from Eclipse/Ant to Gradle was a bit painful, and
took some time, so good luck. I can't really provide more help then just
saying that Zom-Android project is the end result of that effort.

On Fri, May 6, 2016, at 11:19 AM, Massimo Canonico wrote:
> Hi all,
> 
> I know that chatsecure is ok in Eclipse and Zom is ok for Android 
> Studio, but I would like to import chatsecure in Android Studio as I did 
> for many projects without much pain.
> 
> Now, I'm almost done with Android studio 2.1 but I think I just miss the 
> last step. The compiler said that:
> 
> Error:Cause: failed to find target with hash string 'Intel 
> Corporation:Intel Atom x86 System Image:10' in: /home/mex/Android/Sdk
> <a href="openAndroidSdkManager">Open Android SDK Manager</a>
> 
> If I'm not wrong it asking to install Intel x86 Atmo System Image for 
> API 10, but looking at "android sdk manager" this package is marked as 
> installed.
> 
> So I am not sure why I get this error.
> 
> Does anyone have success on importing chatsecure under Android Studio?
> 
> Thanks in advance,
> 
>      Massimo
> 
> _______________________________________________
> List info: https://lists.mayfirst.org/mailman/listinfo/guardian-dev
> To unsubscribe, email:  guardian-dev-unsubscribe at lists.mayfirst.org


-- 
  Nathan of Guardian
  nathan at guardianproject.info


More information about the guardian-dev mailing list